I recently wrote an article on installing OMSA 8.4 VIB on ESXi 6.5 and also installing OMSA 8.4 VIB on ESXi 5.5 — Sometime between then and now, Dell released OpenManage Server Administrator version 8.5 and a VIB for ESXi 6.0 and 6.5.

 

Here is how to download/install OMSA 8.5 VIB on ESXi 6.5 or ESXi 6.0. This is not available for earlier versions.

1. Download VIB

VIB for ESXi Version OMSA Version
VMware ESXi 6.5 OMSA 8.5
VMware ESXi 6.0 OMSA 8.5

Upload to Datastore

omsa85-1

 

2. SSH to host

omsa85-2

 

 

3. Execute command

  • Replace <your_datastore_here> in the command with the name of the datastore where the VIB was uploaded.

omsa85-3

 

Wait for  a minute…

omsa85-4

 

Here for your reference is the output.

 

As you can see, this installation has removed the OpenManage 8.4 VIB I installed for ESXi 6.0 and installed the OpenManage 8.5 VIB for ESXi 6.5

Finally, you will need to reboot your host.

 

 

Thank you for reading.


4 Comments

takmiyahiraTak · November 3, 2017 at 3:02 am

Do you administer OpenManage through ESXi 6.5?

Chad · August 23, 2017 at 10:58 am

Do I need to install this if I am using the dell/vmware custom iso?

    Tyler Woods · October 11, 2017 at 1:50 am

    Chad,
    Apologies that I did not reply any sooner.

    Dell does not include the OpenManage modules in the customized image of vSphere ESXi that they offer.

    I hope this helped you
    – Tyler

Install Dell OpenManage 8.4 VIB on ESXi 6.5 – Tyler N. Woods · April 28, 2017 at 6:28 am

[…] UPDATE 4/28/2017: Dell has released OMSA 8.5 and a VIB for ESXi 6.0-6.5. […]

Leave a Reply